OmnisDataBridge 1.78

Reg Paling reg.paling at lokanet.com
Mon Feb 19 20:45:13 UTC 2024


Hi Juan,

The first thing you need to know is that the combination of Omnis Studio
10.22 + Omnis DataBridge 1.78 works.  It works just as well (on both
Macintosh and Windows) as it did with Omnis Studio 4.x.  So it would be
overkill to start running around trying to look for alternatives to ODB at
this point.  There is nothing wrong with the strategy you chose and no need
for regret.

I suggest you contact Omnis Tech Support and they can go through your setup
with you.

Note that Studio 10.22 is 64-bit software and it won't run on older
versions of macOS, whereas Studio 4.x is 32-bit and it won't run on newer
versions of macOS.  If you need to run both 4.x and 10.22 on the same
computer, that will probably work on Mojave.

If you let us know in more detail what computers and operating systems you
are using for development, server and workstations, and precisely what
does work and what isn't working, we might be able to help more.

Kind regards,
Reg



On Tue, Feb 20, 2024 at 4:29 AM Juan Bofill <juanbofillaba at gmail.com> wrote:

> Hi all
>
> I got myself in trouble
>
> Just upgraded all my DML datas and libs to 10.22 using OmnisDataBridge
> 1.78. Have lots of data files…
>
> Did all tests with a Development and just 1 Runtime. All was ok.
>
> Installed all 5 Runtimes on each Mac and now can NOT open the data files
> on all the Macs.
>
> Should have gone to SQL or Postgress but decided to do DML first with the
> newer 10.2 and I am regretting it. Studio 4 was very stable…
>
> Thanks for any help
>
> Juan Bofill
>
>
> _____________________________________________________________
> Manage your list subscriptions at https://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com
>


More information about the omnisdev-en mailing list