OmnisDataBridge 1.78

Juan Bofill juanbofillaba at gmail.com
Mon Feb 19 17:29:02 UTC 2024


Hi all

I got myself in trouble

Just upgraded all my DML datas and libs to 10.22 using OmnisDataBridge 1.78. Have lots of data files…

Did all tests with a Development and just 1 Runtime. All was ok.

Installed all 5 Runtimes on each Mac and now can NOT open the data files on all the Macs. 

Should have gone to SQL or Postgress but decided to do DML first with the newer 10.2 and I am regretting it. Studio 4 was very stable…

Thanks for any help 

Juan Bofill




More information about the omnisdev-en mailing list