Omnis 10.22 server installation

Martin Obongita martin.obongita at yahoo.com
Wed Oct 26 13:23:31 UTC 2022


 Hi all,
I have Omnis Data Bridge installed as a service.
Should I disable the ODB?

Rgds,Martin
    On Wednesday, October 26, 2022 at 04:20:47 PM GMT+3, Andrew Stolarz <stolarz at gmail.com> wrote:  
 
 Martin,

As others stated it’s to do with the port being used.

Sounds like you installed the Omnis service during the install process.

Go to your administrative tools in windows, and then services.

You will see “Omnis studio” in the list. You need to disable it.

Then you can launch Omnis without any issues.



Andrew


On Wed, Oct 26, 2022 at 8:56 AM Martin Obongita via omnisdev-en <
omnisdev-en at lists.omnis-dev.com> wrote:

> Hi All,
> I have installed omnis server version on a windows 10.
> Setup all the parameters plus the ports is done.
> If I run the library, I get an error message "binding omnis server
> socket", which afterwards enters an endless loop.
> Any leads on how to troubleshoot this error?
> As always, I appreciate all the kinds helps from my friends around the
> globe.
>
> Martin Obongita.
> _____________________________________________________________
> Manage your list subscriptions at https://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com
>
-- 
Sent from iPhone
_____________________________________________________________
Manage your list subscriptions at https://lists.omnis-dev.com
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 
  


More information about the omnisdev-en mailing list