passing row()

Martin Obongita martin.obongita at yahoo.com
Thu Jul 28 12:20:56 UTC 2022


 Hi Ben,
I see the row() as redundant.
Rgds,
    On Thursday, July 28, 2022 at 03:14:20 PM GMT+3, Ben Butler <760.f563 at gmail.com> wrote:  
 
 I do this in python for paramters and return values for clarity in the code
and pass ans return a dict, but a tuple would be equivelent to a row. I do
it for my convenience, I dont know if it is considered good or bad practice.

Kind Regards

Ben

On Thu, 28 Jul 2022, 12:54 Martin Obongita via omnisdev-en, <
omnisdev-en at lists.omnis-dev.com> wrote:

> Hi ALL,
> I have another issue similar to global variables and best practice.I see
> programmers store variables in a row before passing them over.
> For example:
>
> Calculate lRow as row(lVar1,lVar2,lNum1,lNum2)
>
> Quit method lRow
>
>
> Why not simply pass the variables as a row this way?Quit method
> row(lVar1,lVar2,LlNum1,lNumb2)
> I hope I am not jamming the list with unnecessary stuff.
> Kind regards,Martin Obongita.
> _____________________________________________________________
> Manage your list subscriptions at https://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com
>
_____________________________________________________________
Manage your list subscriptions at https://lists.omnis-dev.com
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 
  


More information about the omnisdev-en mailing list