Postgres says my password is invalid

TBS andyh at totallybrilliant.com
Sat Jan 29 20:24:05 UTC 2022


Das

Its a long shot - but I have seen this in the past when re-installing Postgres that it switches to port 5433 if it found an earlier install / set of data/files set to 5432…...

You can usually track this by searching for all instances of the ‘postgresql.conf’ file and looking at them to see what port they are set for - its just a suggestion !!

Secondly - and for a second pair of eyes, I would suggest you post here the content of your pg_hba file as you say you have been changing it - just in case :)

Andy Hilton
Totally Brilliant Software Inc
Phone (US) : (863) 409 4870
Phone (UK) : 0207 193 8582
Web : www.totallybrilliant.com
Helpdesk : http://totallybrilliant.kayako.com
Email : andyh at totallybrilliant.com
On Jan 29, 2022, 3:18 PM -0500, Das Goravani <goravanis at gmail.com>, wrote:
> Don’t give up on me Doug. I only have you.
>
> Is there something about localhost or the port 5432 that can become jammed, taken up, clogged.
>
> It seems to me that my hba file is fine. I mean I know how I edited it when it was working and I’m doing that still.
>
> I can’t get to Servers to create a user and a database, because the second password box won’t connect.
>
> This is very frustrating.
>
> I wonder why the same steps won’t work a second time… it all worked the first time through.
>
> The same steps a second and third time aren’t working, why is that? What is "taken up", "clogged", I wonder.
>
> I wonder why the first install stopped working. It was working, then I tried the COPY command a number of times in PSQL, that’s all. It thereafter disconnected. I rebooted to reconnect and that’s when the error messages started.
>
>
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com


More information about the omnisdev-en mailing list