What version supports Sierra on Mac?

Terence Young terry.young at journeymhc.org
Mon Jan 10 19:44:37 UTC 2022


Omnis 8.172 works well with High Seirra.

terry


Terence J. Young, DC

System Administrator

IT

(608) 280-2679

________________________________
From: omnisdev-en <omnisdev-en-bounces at lists.omnis-dev.com> on behalf of Das Goravani <goravanis at gmail.com>
Sent: Sunday, January 9, 2022 12:36 PM
To: OmnisDev List - English <omnisdev-en at lists.omnis-dev.com>
Subject: What version supports Sierra on Mac?

CAUTION: This email originated from outside Journey. Please verify the sender before opening attachments or clicking links.


Specifically, does the original release of 10.2 or the next one, support Sierra?
_____________________________________________________________
Manage your list subscriptions at http://lists.omnis-dev.com
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com
If you received this e-mail in error, please notify the sender, delete the e-mail, and do not use, disclose or store the information it contains. This e-mail and any attachments may contain confidential information, including records protected by WI Mental Health 51.30 and/or AODA federal confidentiality rules (42 CFR Part 2) - both prohibit you from making any further disclosure of this information unless further disclosure is expressly permitted by the written consent of the person to whom it pertains or as otherwise permitted by 51.30 or 42 CFR Part 2. A general authorization for the release of medical or other information is NOT sufficient for this purpose. Federal rules restrict any use of this information to criminally investigate or prosecute any alcohol or drug abuse client.


More information about the omnisdev-en mailing list