Omnis reports false erros when conneted to the odb server via wifi

Terence Young terry.young at journeymhc.org
Mon Aug 1 19:12:22 UTC 2022


Hi,

Omnis reports false errors when connected to the odb server via  wifi.  The library also uses a timer to make a connection (ping) to keep the connection alive.

I don't see the problem with the 31315 build of omnis.  I am getting the errors from my users who are using the build of 10.2 before the 31315 build.

I am unsure what is causing the problem.  Has anybody else seen something similar.

I am wanting to install the 31315 build on my user's computers; however, I am getting pushback from my colleagues.

The users are using M1 apple processors.

terry



Terence J. Young, DC

System Administrator

IT

(608) 280-2679

If you received this e-mail in error, please notify the sender, delete the e-mail, and do not use, disclose or store the information it contains. This e-mail and any attachments may contain confidential information, including records protected by WI Mental Health 51.30 and/or AODA federal confidentiality rules (42 CFR Part 2) - both prohibit you from making any further disclosure of this information unless further disclosure is expressly permitted by the written consent of the person to whom it pertains or as otherwise permitted by 51.30 or 42 CFR Part 2. A general authorization for the release of medical or other information is NOT sufficient for this purpose. Federal rules restrict any use of this information to criminally investigate or prosecute any alcohol or drug abuse client.


More information about the omnisdev-en mailing list