Omnis 10.1 27575 Monterey Black Active Field

Mike Matthews - Omnis omnis at lineal.co.uk
Thu Oct 28 16:30:15 UTC 2021


That sounds positive Andrew.  I have done the same thing using my Intel MBP, and it appears to work.

I think there are issues with the OK button, ie, the blue highliting.  I can’t test anymore, as I then screwed up the Monterey installation of Postgres somehow, so doing a fresh install now.

Mike Matthews

Lineal Software Solutions
Commercial House, The Strand<x-apple-data-detectors://1/1> Barnstaple, Devon, EX31 1EU<x-apple-data-detectors://1/1>

omnis at lineal.co.uk<mailto:mike.matthews at lineal.co.uk>

www.lineal.co.uk<http://www.lineal.co.uk/>

www.sqlworks.co.uk<http://www.sqlworks.co/>



On 28 Oct 2021, at 16:41, Andrew Stolarz <stolarz at gmail.com<mailto:stolarz at gmail.com>> wrote:

I also received a similar response from Omnis.

I did however spin up a macOS Monterey virtual environment, ran our
installer (with 10.2 30204 runtime) and was able to launch and run my app.

Iv spent about an hour in our app, and so far everything does appear to be
working.


I also installed 10.2 30204 developer.... appears to run without any
errors.  Just curious if you guys are running the new M1 or Intel?


Andrew


On Thu, Oct 28, 2021 at 8:19 AM Phil (OmnisList) via omnisdev-en <
omnisdev-en at lists.omnis-dev.com<mailto:omnisdev-en at lists.omnis-dev.com>> wrote:

I likewise had a similar response from Omnis...


"We are still working on this, And with our next 10.2 patch for the
(Arm64) This will also contain fixes for support for macOS Monterey."

regards
Phil Potter
Based in Chester in the UK.

On 28/10/2021 10:49, Nigel Hughes via omnisdev-en wrote:
Hi

Just had this from Omnis UK support

Currently 10.2 (30204) is not certified to run on macOS Monterey.

We are still working on this and hope to have a 10.2 patch that we are
fully compatible with macOS Monterey.

We would recommend holding off until the 10.2 patch is ready before
upgrading to macOS Monterey.

Nigel


Regards

Nigel

Email:nigel at rnamh.co.uk<mailto:nigel at rnamh.co.uk>


On 27 Oct 2021, at 19:04, Randy Wilson<plum_hollow at cogeco.ca>  wrote:

Omnis 10.2 doesn’t launch at all for me, I get an exception error from
apple when using Monterey.  My one machine is dead in the water until omnis
releases a patch.

Randy

On Oct 27, 2021, at 1:47 PM, Scott Calafiore <
scott at clientsandprofits.com<mailto:scott at clientsandprofits.com>  <mailto:scott at clientsandprofits.com>> wrote:

We have been looking for a working around in Omnis 10.1 27575 using
the latest macOS Monterey 12.0.1.  We are finding that the active field
shows up as black and there doesn’t seem to be any settings on Omnis 10.1
or Apple that will alleviate this. At this point we cannot upgrade to 10.2
which this issue is resolved. Thanks in advance!
_____________________________________________________________
Manage your list subscriptions athttps://linkprotect.cudasvc.com/url?a=http%3a%2f%2flists.omnis-dev.com&c=E,1,009UAtUSqSFPHb2KDwpLljC4pL2EJ-oMsPCF2viN6YLcebcOtc_tNrtE8kvvZ5nClcwqVF9DX96KuGhOn4Cp9rQsAuAfQn-6rOtWDXFEsydINElQMhuhhZiCzoYf&typo=1
Start a new message ->mailto:omnisdev-en at lists.omnis-dev.com
_____________________________________________________________
Manage your list subscriptions at https://linkprotect.cudasvc.com/url?a=http%3a%2f%2flists.omnis-dev.com&c=E,1,VjMurKY7O4Wn3JgKwJn6tVlDxFB7_RHkUx1lUN814vunGdGqug6EPuslx4YxhFwlFP6Dm0VWPxQJLJCrTT6BbdcHivEIZc31_qcmifejJ5lXV4w8&typo=1
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com

_____________________________________________________________
Manage your list subscriptions at https://linkprotect.cudasvc.com/url?a=http%3a%2f%2flists.omnis-dev.com&c=E,1,unjYoTqc_dZMHm70mpHwZCK7YmfkJVn6cn9-JwM_iR8sVxG3FwtdsZrA2G3DQrZNQY75Fl-9omQZI8pvokb71rwJI-v5qsJ1XCNIt8v-NCs7u06SAC1i&typo=1
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com



More information about the omnisdev-en mailing list