OS 10.1 27575 connecting to Postrgesql 13

Andy Hilton andyh at totallybrilliant.com
Sat Oct 23 19:10:27 UTC 2021


Graeme

The error message indicates Postgres is trying to be called on an IP6 address…..

Most likely all the other connections you mentioned are IP4

Are you sure that the pg_hba.conf file is set to allow IP6 connections ?

What are the parameters you are giving to the DAM to connect under ??

Andy Hilton
Totally Brilliant Software Inc
Phone (US) : (863) 409 4870 
Phone (UK) : 0207 193 8582
Web : www.totallybrilliant.com <http://www.totallybrilliant.com/> 
Helpdesk : http://totallybrilliant.kayako.com
Email : andyh at totallybrilliant.com

> On Oct 23, 2021, at 3:03 PM, Graeme Harris <gfhwalkabout at fastmail.fm> wrote:
> 
> Looking for some help connecting to Postgresql 13 on a local server with Omnis Studio 10.1 27575.
> 
> I have created Postgres 13 on my server and add several databases that I have copied over from a functioning postgres 11 server which is functioning fine, was hoping to upgrade my server. I am accessing all servers from my laptop over WiFi using an SSL tunnel and I am able to connect servers with pgadmin, DBeaver, Valentina Studio.
> 
> Omnis Studio 10.1 connects to the Postgres 11 server and has for the last few years but gets an error when connecting to the Postgres 13 server. "LOGON FAILED - The SQL Browser was unable to log on : could not connect to server: Connection refused  Is the server running on host "gfhserver.local" (fe80::c37:89b4:cc6d:2bb2) and accepting TCP?IP connections on port 5432? could not connect to server: Connection ref ". I thinking the problem may be in the Postgres DAM.
> 
> Any help will be appreciated,
> 
> Graeme
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 



More information about the omnisdev-en mailing list