Javascript Wrapper app incompatible with iOS 15?

Phil (OmnisList) phil at pgpotter.co.uk
Thu Oct 7 09:48:55 UTC 2021


Hi Michael,

Using OmnisJS_iOS_v320_29200
and O$10.2
xcode 13 -> Simulator 13 -> ios 15
on big Sur

I have no such issues.

Our solution is standalone, with syncserver, so not connected to omnis 
all the time, in case that is relevant?

I believe it also works fine on a recent new iPhone.

regards
Phil Potter
Based in Chester in the UK.

On 07/10/2021 00:13, Michael Houlberg wrote:
> Are you using the Omnis Javascript wrapper?  Have you been able to use it with iOS 15?
>
> I’m using Ad-Hoc distribution to enable the app on a limited number of iPads instead of distributing through the App Store.  I know I’m using a current provisioning profile and so forth.
>
> I’m using the latest wrapper version 3.2, the server application is running Omnis Studio 10.1, I updated the OmnisAppInterface.xcframework (but I think the wrapper version 3.2 already has the latest version).  When I tap on my app now it says:
>
> "The developer of this app needs to update it to work with this version of iOS.”
>
> I don’t know what the problem is.
>
> Michael Houlberg
> Houlberg Development, LLC
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com



More information about the omnisdev-en mailing list