Studion 10.2 and M1 Chip and Big Sur

Kevin James interqual2 at optusnet.com.au
Tue Jun 22 20:36:05 UTC 2021


Thanks for the  input Alan (and Nigel).

Looks Ok then.
I hope the water is not too cold!

____________________
Kevin James
interqual2 at optusnet.com.au

Mobile: 0412 727-745
A/Hrs  : (07) 3161-5662




> On 23 Jun 2021, at 5:25 am, Alan Grinberg <omnis at alangrinberg.com> wrote:
> 
> We have 4 clients running that configuration.
> So far so good.
> 
> - Alan
> 
> ----------------------------------------------------
> Alan Grinberg
> AG Systems/ZOO-INK
> San Francisco, CA 
> 
> www.zoo-ink.com
> www.perfectfit.net
> alan at perfectfit.net
> ----------------------------------------------------
> 
> 
> 
> 
>> On Jun 21, 2021, at 9:00 PM, Kevin James <interqual2 at optusnet.com.au> wrote:
>> 
>> Hi guys,
>> 
>> I am just contemplating upgrading my 27” iMac.
>> I see that the new M1 chip does NOT work with older OS so I need to make sure that I am not opening a can of worms..
>> Is anyone currently using this configuration and are you experiencing any issues?
>> 
>> Cheers
>> 
>> ____________________
>> Kevin James
>> interqual2 at optusnet.com.au
>> 
>> Mobile: 0412 727-745
>> A/Hrs  : (07) 3161-5662
>> 
>> 
>> 
>> 
>> _____________________________________________________________
>> Manage your list subscriptions at http://lists.omnis-dev.com
>> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 



More information about the omnisdev-en mailing list