10.2 windows deployment tool - Failed setting up resources for executable

Andrew Stolarz stolarz at gmail.com
Tue Apr 6 17:04:45 UTC 2021


Hi Mike,

In comparison to the Mac side, the Windows side does not have many options
to get things wrong.

After some messing around, I found what the problem is in my case.

In the basic information tab > version.... if you have any letters in this
field, this is what is causing the issue and fails the build process.  (on
the mac side its ok). I had copied over the values that I used on the mac
side so it was all consistent.


Andrew


On Tue, Apr 6, 2021 at 12:12 PM Mike Matthews - Omnis <omnis at lineal.co.uk>
wrote:

> Hello Andrew,
>
> Yes, I’m using it successfully on Windows.  All of my errors were easy to
> spot, once you had 20/20 hindsight, but I did get it al done.
>
> What your problem is, not a clue, but choosing the right set of files is
> important for each section.  I used the firstruninstall option, and found I
> had mixed up the files.
>
> But it does work well.
>
>
> Mike
>
> Lineal Software Solutions
> Commercial House, The Strand<x-apple-data-detectors://1/1> Barnstaple,
> Devon, EX31 1EU<x-apple-data-detectors://1/1>
>
> omnis at lineal.co.uk<mailto:mike.matthews at lineal.co.uk>
>
> www.lineal.co.uk<http://www.lineal.co.uk/>
>
> www.sqlworks.co.uk<http://www.sqlworks.co/>
>
>
>
> On 6 Apr 2021, at 17:07, Andrew Stolarz <stolarz at gmail.com<mailto:
> stolarz at gmail.com>> wrote:
>
> Hello everyone,
>
> I'm running 10.2  - 29538 . When I try running the build process using the
> deployment tool I get an error stating "Failed setting up resources for
> executable".
>
> Has anyone seen this and know what the resolution is?
>
> Is anyone using the deployment tool successfully on the windows platform?
>
>
> At this stage all i'm doing is linking up to a new 10.2 RT and trying to
> rebrand it.
>
>
>
> Andrew
> _____________________________________________________________
> Manage your list subscriptions at
> https://linkprotect.cudasvc.com/url?a=http%3a%2f%2flists.omnis-dev.com&c=E,1,1Dfqhtc6wletkPJrV-nxNtuJLqRQmfDgQe4tmzy9lX2rYdSDWH9UZLN_TUDiQLJmfF9dQN7SIBc1r-WGx9zqZ9x8aAkZK5orwrwOCHPehP1-GETb6eIFjy-h5g,,&typo=1
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com
>
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com
>


More information about the omnisdev-en mailing list