$10.2 28632 - VCS still not connecting to PostgreSQL

Doug Easterbrook doug at artsman.com
Tue Dec 15 15:10:24 EST 2020

others have responded.  I’ll just throw in our setup

the VPN software we use is ‘openvpn’ (on a mac we use tunnleblick as a client) to pfsense router with openvpn

postgres is version 11 at this time.   soon to be 13.

been using that for a long time with studio 10 &  10.1.      no attempts so far with studio10.2

the version of libpq we are using is 5.11 along with libssl so we can connect with ssl connection.

hope that helps.

Doug Easterbrook
Arts Management Systems Ltd.
mailto:doug at artsman.com
Phone (403) 650-1978

> On December 13, 2020, at 10:09 PM, Graeme Harris <gfhwalkabout at fastmail.fm> wrote:
> Just installed the latest on MacOS 10.14.6 but still no joy connecting to my VCS stored in PostgreSQL on a server. I am able to connect to my database that is stored on the same machine and Postgres server with this Developer version of Omnis Studio.
> Anyone else having similar problems?
> Graeme
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com

More information about the omnisdev-en mailing list