$10.2 28632 - VCS still not connecting to PostgreSQL

Mike Matthews - Omnis omnis at lineal.co.uk
Tue Dec 15 11:36:20 EST 2020

Hello Jim,

Interesting.  We can’t, and Omnis can reproduce our error.  It might be down to the type of VPN, or supplier of that VPN.  I’ll know more in a day or two.


Managing Director
mike.matthews at lineal.co.uk<mailto:mike.matthews at lineal.co.uk> / 07973 306790<tel:07973%20306790>

Lineal Software Solutions
01271 375999<tel:01271%20375999>
Commercial House, The Strand<x-apple-data-detectors://1/1> Barnstaple, Devon, EX31 1EU<x-apple-data-detectors://1/1>

On 15 Dec 2020, at 11:32, Jim Pistrang <jim at jpcr.com<mailto:jim at jpcr.com>> wrote:

Hi Graeme,

I'm successfully connecting to a Studio 10 VCS stored in PostgreSQL on a Windows server.  My connection is through a VPN, and I can connect from both Mac OSX 10.14.6 and from Windows 10.  The new Studio 28632 patch fixed the problem where a connect, disconnect, and reconnect would crash Omnis.


Just installed the latest on MacOS 10.14.6 but still no joy connecting
to my VCS stored in PostgreSQL on a server. I am able to connect to my
database that is stored on the same machine and Postgres server with
this Developer version of Omnis Studio.

Anyone else having similar problems?


Manage your list subscriptions at https://linkprotect.cudasvc.com/url?a=http%3a%2f%2flists.omnis-dev.com&c=E,1,02GCmiRexEHtb1HYvUW6IMBl3rLKOZYFQ8IsareMejzyAsbVhaMk6UH62usMyLrikZf180vF74tZQmDvw5Muh7EfFwuqY9AWB3n0NDZM&typo=1
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com

Jim Pistrang
JP Computer Resources

Manage your list subscriptions at https://linkprotect.cudasvc.com/url?a=http%3a%2f%2flists.omnis-dev.com&c=E,1,dFD8mfFLPNzlkiHC-7delzIo4pCQrpcVy72oLzY4a-SFwxD8cp3AFzZPyW9Oda5fA5LV-qE0LI3qSL6CV572zk4bikS_9SKSBVjIdhGOdFYMptNmsCJnl3FJW87r&typo=1
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com

More information about the omnisdev-en mailing list