$10.2 28632 - VCS still not connecting to PostgreSQL

Bastiaan Olij bastiaan.olij at jobbag.com
Mon Dec 14 22:22:00 EST 2020

Hey Graeme,

Sounds like a firewall issue to me, I'm assuming you can connect to your Postgres server with say pgAdmin from your computer or another computer just to rule out the server is accepting connections from the outside (a default Postgres server install often has a very restricted hba config file)?


From: omnisdev-en <omnisdev-en-bounces at lists.omnis-dev.com> on behalf of Graeme Harris <gfhwalkabout at fastmail.fm>
Sent: Monday, 14 December 2020 5:09 PM
To: OmnisDev List - English <omnisdev-en at lists.omnis-dev.com>
Subject: $10.2 28632 - VCS still not connecting to PostgreSQL

Just installed the latest on MacOS 10.14.6 but still no joy connecting
to my VCS stored in PostgreSQL on a server. I am able to connect to my
database that is stored on the same machine and Postgres server with
this Developer version of Omnis Studio.

Anyone else having similar problems?


Manage your list subscriptions at http://lists.omnis-dev.com
Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com

More information about the omnisdev-en mailing list