O$ v10.0x Blurry fonts and pixelated icons when using alpha on Win10

Das Goravani das at Goravani.com
Sun Sep 29 15:02:16 EDT 2019


I’m about 60 yrs old and have to struggle to read websites, email, my hands shake a little and it makes hitting the close box real hard. Age is a computer users enemy, especially these days it seems, I too have a 4k monitor and thank god for the clarity but not the size of things. 



> On Sep 29, 2019, at 2:52 AM, Mischa <mischa at omnislab.com> wrote:
> 
> Hi Werner,
> 
> thanks for your reply! I'm using 4k monitors, and switching to 100% font
> size is not doable for my old eyes ;) - so hopefully it gets fixed soon.
> 
> Best greetings
> Mischa
> 
> -----Ursprüngliche Nachricht-----
> Von: omnisdev-en [mailto:omnisdev-en-bounces at lists.omnis-dev.com] Im Auftrag
> von Werner Dirix
> Gesendet: Sonntag, 29. September 2019 09:41
> An: OmnisDev List - English
> Betreff: RE: O$ v10.0x Blurry fonts and pixelated icons when using alpha on
> Win10
> 
> Hello Mischa,
> 
> This has been reported to Omnis Support with fault ref ST/DB/1144.
> 
> It looks like it has to do with the scaling option in the Windows Control
> Panel (Display).
> When you set the scaling to anything other than 100% the fonts are blurry.
> 
> Best regards,
> 
> Werner
> 
> -----Oorspronkelijk bericht-----
> Van: omnisdev-en <omnisdev-en-bounces at lists.omnis-dev.com> Namens Mischa
> Verzonden: zondag 29 september 2019 0:19
> Aan: 'OmnisDev List - English' <omnisdev-en at lists.omnis-dev.com>
> Onderwerp: Re: O$ v10.0x Blurry fonts and pixelated icons when using alpha
> on Win10
> 
> Today, I finally got the license key for Studio 10.1 and did some tests.
> Unfortunately it turns out to be even worse. Now not only objects or windows
> using alpha transparency get blurry fonts and pixelated icons, also the
> method editor is affected badly - it's hard to read the code and the names
> of the variables.
> 
> Does anyone else have this problem?
> I'm using win10x64, have updated my drivers for the graphics adapter but the
> problem persists.
> 
> Best greetings and thanks
> Mischa
> 
> -----Ursprüngliche Nachricht-----
> Von: omnisdev-en [mailto:omnisdev-en-bounces at lists.omnis-dev.com] Im Auftrag
> von Mischa
> Gesendet: Samstag, 28. September 2019 01:56
> An: 'OmnisDev List - English'
> Betreff: O$ v10.0x Blurry fonts and pixelated icons when using alpha on
> Win10
> 
> Dear all,
> 
> when I use alpha transparency e.g. for a window or an object, the font gets
> blurry and is hard to read, also the icons get pixelated. It's not a smooth
> dimming into transparency, but actually looks and feels horrible. I'm using
> win10, so I just want to ensure that this is a problem with Studio and not
> with my graphics drivers. Also, maybe this has been fixed with 10.1 - I got
> the new version however the serial number did not yet make it through, so I
> can't test it.
> 
> Thanks
> Mischa
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com Start a new
> message -> mailto:omnisdev-en at lists.omnis-dev.com 
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com Start a new
> message -> mailto:omnisdev-en at lists.omnis-dev.com 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 
> 




More information about the omnisdev-en mailing list