Thresholds Moving from 6.1.3 to 8.1.5

Mike Matthews omnis at lineal.co.uk
Sun Jun 24 17:59:30 EDT 2018


One question though for all; is the instability we are all seeing only in the Developer version, or in the Runtime version as well?

I'm embarking on moving over many clients now, and so do I hold back for 8.16?

Thank you

Mike


Mike Matthews, Managing Director, Lineal Software Solutions Ltd

Apple Reseller, Microsoft Partner, SQLWorks Business Partner
phone: 01271 375999 | web: lineal.co.uk | email: mike.matthews at lineal.co.uk

> On 24 Jun 2018, at 17:48, Alex Clay <aclay at mac.com> wrote:
> 
>> On Jun 24, 2018, at 01:46, ADJob <mats at adjob.se> wrote:
>> 
>> 1. You have to download three extra files that supports SSL from the internet.
>> 2. Place these three files into usr/local/lib (usr/lib is locked and cannot be changed).
>> 3. Then point this files to usr/lib/libpq.dylib using symlinks.
>> 
>> Using certificates, you may add some extra points to this list.
>> 
>> This is no big deal if you are familiar with Terminal, but I have not found any solution yet to do this when deploying. Any clue?
> 
> Bas' solution to place these files inside the Omnis runtime's Frameworks folder is ideal. Installing files to /usr/local/lib is not only more of a hassle, but can mess with Homebrew and other applications since it's a system-wide location.
> 
> Alex
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com
> Start a new message -> mailto:omnisdev-en at lists.omnis-dev.com 



More information about the omnisdev-en mailing list