SMPTsend

Martin Luce martinluce at eclipse.co.uk
Wed Apr 11 13:59:14 EDT 2018


Hi Bob

Many thanks. Rocco has managed to send me an email using my settings through SMPT on omnis so what I have can work OK.

This has got me looking at 'How to set up a multifunction device or application to send email using Office 365’ on
https://support.office.com/en-ie/article/how-to-set-up-a-multifunction-device-or-application-to-send-email-using-office-365-69f58e99-c550-4274-ad18-c805d654b4c4 <https://support.office.com/en-ie/article/how-to-set-up-a-multifunction-device-or-application-to-send-email-using-office-365-69f58e99-c550-4274-ad18-c805d654b4c4>

have you clients' servers been set up for this? We are running 8.1.4 on a windows 2016 server

I have also been sent a link about current emailing problems re many being sent to junk incorrectly which looks a nightmare for many

https://practical365.com/blog/exchange-online-protection-anti-spoofing-false-positives/ <https://practical365.com/blog/exchange-online-protection-anti-spoofing-false-positives/>

Martin


Message: 12
Date: Wed, 11 Apr 2018 12:45:42 +0200
From: Maxolution <bob at maxolution.nl <mailto:bob at maxolution.nl>>
To: OmnisDev List - English <omnisdev-en at lists.omnis-dev.com <mailto:omnisdev-en at lists.omnis-dev.com>>
Subject: Re: SMPTsend
Message-ID: <67DA345E-4167-48A1-9E9A-169A17F22AF2 at maxolution.nl <mailto:67DA345E-4167-48A1-9E9A-169A17F22AF2 at maxolution.nl>>
Content-Type: text/plain;	charset=us-ascii

Hi Martin,

Several of my customers are using office365 in combination with SMTPSend.

Server: smtp.office365.com:587 <http://smtp.office365.com:587/> <http://smtp.office365.com:587/ <http://smtp.office365.com:587/>>
Secure: 2
Verify: kFalse

However, I am working with Omnis Studio 8.1.5
It should be working at least since Studio 8.0, because this was my major reason to switch to Omnis Studio 8.

Best regards,

Bob


More information about the omnisdev-en mailing list