Omnis 3 Conversion

Alex Clay aclay at mac.com
Thu Jun 16 14:24:00 EDT 2016


I'll second SheepShaver. We use it in an OS X 10.11 VM we host on ESXi running on a Xserve to keep an Omnis 7 app up and running. It's kinda funny to see that much virtualization and technology going in to support an ancient application, but I suppose it's cheaper than rewriting the thing in something that runs on a modern OS. This was the solution after I ran out of old Macs to replace ones when the hardware went bust.

As to your Omnis 7.0 or 7.1 I'm afraid I can't help.

Alex

> On Jun 16, 2016, at 14:01, Thad Bogert <thad at technosolver.com> wrote:
> 
> Hi All,
> 
> Does anyone have a downloadable copy of Omnis 7.0 or 7.1 (not 7.3.x) for the Mac that I could borrow?  I have an Omnis 3 application that I would like to migrate and update to studio. Or does someone have the Omnis 3 to 5 conversion utility?
> 
> Amazingly my client still uses their Omnis 3 application in classic mode on older OS X machines. :)
> 
> BTW, if you ever need to run older Mac software, I came across a handy application that emulates a PPC machine running OS9 on current versions of OS X:
> http://www.macwindows.com/Emulator-for-Mac-OS-9-in-OS-X-updated-for-Mountain-Lion.html <http://www.macwindows.com/Emulator-for-Mac-OS-9-in-OS-X-updated-for-Mountain-Lion.html>
> 
> Omnis 3.3 worked without a hitch :)
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com





More information about the omnisdev-en mailing list