Omnis Studio 8 on older OS X versions

Mike Matthews omnis at lineal.co.uk
Wed Jun 8 17:44:37 EDT 2016


Definitely not OSX 10.8.5 for v8.  On the Windows side, XP might work, but Win v10 is recommended.

The OSX side is a bit of a pain, as I like 10.8 and I certainly don't need all of the film flam warm fuzzy crap that has been added to later versions.  These things bring very little to using the Mac.

Mike

Sent from my iPad

> On 8 Jun 2016, at 19:55, Michael Houlberg <michael at houlbergdevelopment.com> wrote:
> 
> $Listers:
> 
> Studio 8 on Mac says it requires OS X version 10.9 (Mavericks) or later to run, but says it may run on older systems, but they haven’t been tested.  I’m moving my client to Studio 8 but now learn some of his companies computers are using older OS’s.  His oldest is 10.6 (Snow Leopard), he also has some 10.8 (Mountain Lion) systems.
> 
> Is anyone running on an older operating system successfully, and what OS X version?
> 
> Thanks,
> Michael
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com






More information about the omnisdev-en mailing list