Omnis Studio 8 on older OS X versions

Bruno Del Sol bruno.delsol at bydesign.fr
Wed Jun 8 15:24:46 EDT 2016


Le 08/06/16 à 20:55, Michael Houlberg a écrit :
> $Listers:
>
> Studio 8 on Mac says it requires OS X version 10.9 (Mavericks) or later to run,
Yes

> but says it may run on older systems, but they haven’t been tested.
Really, who says ? i can't even launch v8 on my 10.8.5 mbp, though, and it was already like that when it was called 6.2 
beta...

Regards
Bruno




More information about the omnisdev-en mailing list