Omnis Studio 8 on older OS X versions

Michael Houlberg michael at houlbergdevelopment.com
Wed Jun 8 14:55:13 EDT 2016


$Listers:

Studio 8 on Mac says it requires OS X version 10.9 (Mavericks) or later to run, but says it may run on older systems, but they haven’t been tested.  I’m moving my client to Studio 8 but now learn some of his companies computers are using older OS’s.  His oldest is 10.6 (Snow Leopard), he also has some 10.8 (Mountain Lion) systems.

Is anyone running on an older operating system successfully, and what OS X version?

Thanks,
Michael



More information about the omnisdev-en mailing list