O$5.0.1 install on Windows 10

Mike Matthews omnis at lineal.co.uk
Sat Jun 4 03:49:24 EDT 2016


All very interesting news. But has anyone found the reason why Studio just stops dead and no amount of effort so far can fix it.

Mike

Sent from my iPad

> On 4 Jun 2016, at 02:07, Chris Hughes <ataddata at bigpond.net.au> wrote:
> 
> It happen to me, It upgraded a computer overnight,
> It stated there little more to do or something similar , then I was asked, do you agree I said no and it reverse the update.
> 
> 
> Chris Hughes.
> Copious Data Pty Ltd Trading as Atad Data
> 8/3460 Pacific Highway,
> Springwood, QLD, 4127
> Phone No:- 07 3208 6347
> Fax No:- 07 3208 9347
> Mobile:- 0409 263 349
> Email:- ataddata at bigpond.net.au
> Web:- www.ataddata.com.au
> 
> 
> 
> -----Original Message----- From: Bastiaan Olij
> Sent: Saturday, June 04, 2016 8:58 AM
> To: omnisdev-en at lists.omnis-dev.com
> Subject: Re: O$5.0.1 install on Windows 10
> 
> Hey Gav,
> 
> Microsoft at some point pushed out an update that instead of asking you
> to opt-in to the upgrade, you had to open up windows update and opt-out
> of the upgrade. A very dirty game to play, the number of people I know
> who have been caught out by this is staggering.
> 
> I heard somewhere, but I'm sure it was just a rumour, that Microsoft had
> not even reached half their target of Windows 10 installs and had made
> promises to vendors about it. A weird game is being played here..
> 
> Cheers,
> 
> Bas
> 
>> On 4/06/2016 7:51 AM, Gavin Foster wrote:
>> I was listening to the radio today and many people have been writing in to complain about their problems with Windows 10 upgrades.
>> Some lost files they knew they had before the upgrade.
>> Some felt they had been pressured into accepting the upgrade on hardware that could not sustain the new O/S.
>> I also met someone who claimed he had not accepted the upgrade but switched his PC on in the morning and there it was - in all its glory, but too slow and unusable on his old machine.
>> 
>> However, the biggest difficulties appeared to be from users upgrading from the older O/S’s like Win7, rather than from 8.1.
>> Not much help but at least you’re not alone.
>> I think Mike is right to suggest format and install Win 10 from scratch.
>> 
>> Rgds,
>> Gav
>> 
>>> On 2 Jun 2016, at 22:40, Mike Matthews <omnis at lineal.co.uk> wrote:
>>> 
>>> I've seen this as well. I thought it was due to upgrade from Win7, and so far only a wipe and reinstall gets it going again.  Not good news
>>> 
>>> Mike
> 
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com 
> 
> _____________________________________________________________
> Manage your list subscriptions at http://lists.omnis-dev.com






More information about the omnisdev-en mailing list