SMTPSend problems on Mac

Bryan Brodie brb at
Sat Dec 20 01:59:34 EST 2014

No clues regarding the cause of your mail delays, but I can wholeheartedly recommend Little Snitch if you want to uncover exactly which programs and processes on your Mac system are communicating with external servers, along with their port numbers. 

I've been amazed at the variety of snoopy-ness going on under the hood of OS X, especially since 10.10

Every Apple (iCrap) and Adobe app phones home every single time they launch; some are notorious for sending all kinds of encrypted traffic which, when blocked, has no apparent effect on its operations. 

>> I have a customer with strange problems when trying to send mail in Omnis 5.2.3 on OSX.
>> When entering the credentials for their account i got errors like
>> -1034 Connection time out. Sometimes even -10060 Socket error: Connection timed out
>> When entering gmail smtp settings settings <> with the user authentication settings, verify true and SSL true, everything is running fine.
>> But their own mail account (running at a web/mail server provider) gives problems.
>> I tried to add portnumbers like 587 or 465 to their smtp server address but no luck.
>> The same error -1034. 
>> Anyone any idea.
>> I tried to use for their email account the gmail smtp server but then their own email addess is replaced by the gmail address from the authentication when a customer gets the mail.
>> Anyone an idea what is happening here and how to solve it?
>> Thanks,
>> Bob

More information about the omnisdev-en mailing list