Studio and OS X Mavericks

Stefan Csomor csomor at advancedconcepts.ch
Thu Aug 15 15:36:35 EDT 2013


Hi

>Anyone out there testing Studio against Mac OS X 10.9 DP5 ?
>
>Any issue with Studio 4/5/6 running against this new version of the OS ?
>
>I've just installed it via Parallels and so far the only major issue is
>that Web Enabler library won't load with Studio 4.3 due to an old API
>that Apple has now removed.

Connecting to PostgreSQL from 4.3.X doesn't work, as they use old
OpenTransport code, and the compatibility library for Open Transport is
not supplied anymore under 10.9. 5.2.X has newer code and works against PG.

Best,

Stefan Csomor




More information about the omnisdev-en mailing list