OMNIS Studio and ORACLE8

Joe Maus jmaus at theccgllc.com
Thu Dec 8 23:37:57 EST 2011


Hmmm, Oracle 8 was circa 1998 or so I think.  But you might have a look at the DAM settings and see if you can dial back the "compatibility" setting to 8.0 or something like that.  

You can get 11g for "free" for smaller setups and, in fact, it is the only way to install Oracle on newer OSes.

On Dec 5, 2011, at 6:08 PM, David Dukelsky wrote:

> Hi,
>    Would anyone know how to connect to an ORACLE8 database using Omnis Studio 5.1.1? I'm not sure this version of ORACLE is supported by the Studio Oracle DAM.
> 

Regards,

Joe Maus






More information about the omnisdev-en mailing list