Web Initializer Error - Possible Solution

Andrew McVeigh omnis at surfway.com.au
Thu Dec 9 19:44:59 EST 2010

On a number of occasions I have posted to the list to see if anyone knows what causes the above error when initiating a SMTP command on a Windows OS 4.3.1 installation. Weird thing was it only happened on 2 out of the 6 installed computers in the office so after much mucking around with firewalls and security software I still had no solution.
Then at wits end yesterday I decided to copy the Runtime folder from a PC that worked onto the errant PC and presto it worked. Ears pricked I then removed all Runtimes and reinstalled from scratch and bang same problem. Copied the Runtime over again and it worked. So then I reserialized the Runtime back to their normal number and bang same problem. Reserialized to a different number in the office and it worked.
Totally bamboozled as to why a serial number could cause this problem, I eventually managed to reserialize it back to its original number and now it is working. Repeated the process on the other errant computer and it is now working as well.
So I never found the problem but I have found the solution of sorts or at least a workaround for any others who may come across the same problem.

Andrew McVeigh
Surfway Real Solutions
Phone 02 97478955 Mobile 0418428016 Fax 02 97478966 

More information about the omnisdev-en mailing list